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Welcome to the Adobe PageMaker 6.0 Tryout

dobe PageMaker 6.0 gives you the tools and
the power to create professional publications
on the desktop.

You can use PageMaker to create a variety of publica-
tions, from newsletters and brochures to color catalogs
and magazines. Whether you are a beginner construct-
ing your first newsletter, or an experienced art director
or designer, the variety of layout and design tools in
PageMaker gives you professional results.

PageMaker also provides capabilities that make printing
and prepress work easier, including the ability to pre-
view the fit of your publication on the page size you
have selected, to professionally trap publications, and to
impose pages in 2-up, 3-up, and 4-up format.

ABOUT THE TRYOUT

The Tryout version demonstrates most of the extensive
capabilities of PageMaker 6.0. You’ll see enough of the
retail version features to give you a good idea of how
PageMaker works.

To find out about the full capabilities of the retail ver-
sion, review the facts and features brochure in the Try-
out folder. In Windows, the file is called Pm6broch.pdf,
and is located in the Pm6try folder. On the Macintosh,
the file is called PM6 Brochure.pdf, and is located in the
PageMaker 6.0 Tryout folder. To open the PDF file, first
install the Adobe Acrobat Reader 2.1 program, which is
located on the CD containing the Tryout. Installation
instructions are in the Read Me file.

The Tryout version includes a tutorial that gives you a
quick overview of creating a publication in PageMaker,
as well as a complete version of online Help. The retail
version comes with additional documentation, includ-
ing Adobe PageMaker 6.0 Getting Started, Adobe
PageMaker 6.0 User Guide, Quick Reference Card, and
Adobe Print Publishing Guide.

DIFFERENCES BETWEEN THE TRYOUT AND
RETAIL VERSIONS OF PAGEMAKER 6.0

The Tryout version is for demonstration purposes only,
so there are significant limitations to its use. In some in-
stances, components of the retail version have been left
out. In other cases, capability has been altered.

A
Stand-alone utilities

The following utilities are not included with the Tryout
version:

• Adobe Table 2.5, a versatile table editor for use in
PageMaker

• Adobe Checklist, for quickly determining font and
link status of an entire publication

• Dictionary Editor, for creating new user dictionaries,
importing word lists, and revising spelling and hyphen-
ation in PageMaker

• Quark Converter, for converting QuarkXPress 3.x
documents to PageMaker 6.0 documents

• The Kodak Monitor Installer, which installs Kodak
Precision Transforms, or device profiles, for use with
the Kodak Precision Color Management System in-
cluded with PageMaker 6.0

Plug-ins

The following plug-ins are not included with the Tryout
version:

• HTML Author, for converting PageMaker files to the
hypertext markup language standard used on the
Internet’s World Wide Web

• Create Adobe PDF, which lets you create Acrobat
Portable Document Format (PDF) files from
PageMaker stories

• Most Photoshop Effects, except for Spherize, Pinch,
and Wave

• Build Booklet, for imposing pages and printing
multi-page spreads

• Open Database Connectivity (ODBC), which enables
you to import database files

Color libraries and color management

Crayon and Greys are the only color libraries included
in the Tryout version.

While the Kodak Color Management System is included
in the Tryout version, the Gamma Control Panel (used
to calibrate the monitor) is not.

Templates

Calendar templates beyond 1997 and a template for a
manual which stretches over 10 pages are not included.
All other templates are included.
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Tryout templates will only open in the Tryout version,
and not in the retail version.To help distinguish them
from retail version templates, Tryout templates have a
special icon. In addition, Tryout templates have the ex-
tension .ptd, while the retail-version extension is .pt6.

You can open a template by choosing Utilities >
PageMaker Plug-ins > Open Template. Since you can’t
save in the Tryout version, click Cancel when you’re
asked whether to save the new publication as a template.
(This will open a new, unsaved file.)

Filters

The PageMaker 5.0 and 6.0 Story Import filters and the
ODBC filter are not included. All other filters are in-
cluded.

Publication size

The maximum number of pages per publication is 10
pages in the Tryout version. No more than three publi-
cations can be grouped together using the File > Book
command.

Printing

Any page printed to any output device includes a band
across the center of the page reading “PageMaker 6.0
Tryout.” You can print one copy of a publication each
time you print.

Saving

You cannot save Tryout publications or templates.

Online license agreement

An online license agreement appears each time the
PageMaker Tryout version is launched.

INSTALLING THE TRYOUT ON MICROSOFT
WINDOWS 95

Although this document covers installation for Win-
dows and Macintosh platforms, the CD-ROM contain-
ing the PageMaker Tryout includes a version for either
Windows or Macintosh, but not both.

You must install the Tryout onto your hard drive; you
cannot run the application from your CD-ROM drive.
For Windows 95 installations, all files are installed on
your hard drive in a folder named Pm6try, with the ex-
ception of files relevant to ATM, TWAIN, and OLE,
which are installed in the Windows folder.

The Tryout is for single users only; multiple users can-
not run the PageMaker Tryout from an application in-
stalled on a network server.

Note: The retail version of PageMaker 6.0 for Windows 95
supports multiple users running from a single application
installed on a network server. It also supports installation
from disk images stored on a network server.

System requirements

To use the PageMaker 6.0 Tryout in Windows 95, you
need the following:

• An Intel486 processor with a minimum of 8 mega-
bytes (MB) of application random-access memory
(RAM)

• Microsoft Windows 95 with default virtual-memory
settings

• 24 to 40 MB space available on your hard drive for in-
stallation, and 50 MB available after installation for
Windows virtual memory

• VGA display card

• A CD-ROM drive

Adobe Systems recommends the following hardware
and software:

• Pentium or greater processor

• 16 MB or more of RAM available to PageMaker

• 40 MB, or more, available hard drive space for installa-
tion

• High-resolution XGA or (24-bit or greater)
SuperVGA display card

To install the Tryout from the CD-ROM onto your
hard drive:

1 Turn off virus-detection and screen-saver software on
your computer and insert the CD-ROM containing the
Tryout into the CD-ROM drive. Turning off software
frees up memory for installation and prevents possible
conflicts between the PageMaker 6 Installer and other
programs.

2 Choose Start > Settings > Control Panel, double-click
Add/Remove Program, navigate to the Pm6try folder,
and then follow the on-screen instructions.

Note: Personalization information and serial number are
not required for installation of the Tryout.

3 In the Type of Install dialog box, do the following:

• Click Change Directory if you do not want to use the
default destination directory that the installer specifies
(c:\Pm6try), type the destination you want (using a
pathname no longer than 99 characters), and then click
OK.
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• Select the type of installation you want—Complete,
Minimum, or Custom. Your choice depends in part on
the amount of space available on your hard drive. The
Destination Directory section of the dialog box displays
the amount of space available on your hard drive.

4 When installation is complete, click OK.

INSTALLING THE TRYOUT ON MICROSOFT
WINDOWS 3.1

Although this document covers installation for Win-
dows and Macintosh platforms, the CD-ROM contain-
ing your PageMaker Tryout includes a version for either
Windows or Macintosh, but not both.

You must install the Tryout onto your hard drive; you
cannot run PageMaker from your CD-ROM drive. For
Windows 3.1 installations, all files are installed in a
folder named Pm6try, with the exception of files rel-
evant to ATM, TWAIN and OLE, which are installed in
the Windows folder. Installation does not modify the
Autoexec.bat file.

The Tryout is for single users only; multiple users can-
not run the program from an application installed on a
network.

Note: The retail version of PageMaker 6.0 for Windows
3.1 supports installation from disk images stored on a net-
work server, but not multiple users running from a single
application installed on a network server. The version for
Windows 95 does support multiple users running from a
network server.

System requirements

To use the PageMaker 6.0 Tryout in Windows 3.1, you
need the following:

• Microsoft Win32s components version 1.30a or later
(the Win32s installation folder is included in the
Pm6try folder on the CD-ROM containing the Tryout)

• An Intel486 processor with a minimum of 10 MB of
RAM

• 24 to 40 MB space available on your hard drive for in-
stallation, and 50 MB available after installation for
Windows virtual memory

• DOS 5.0 or higher

• VGA display card

• A CD-ROM drive

Adobe Systems recommends the following hardware
and software:

• Pentium or greater processor

• 16 MB of RAM available to PageMaker

• 40 MB, or more, available hard drive space for instal-
lation

• High-resolution XGA or (24-bit or greater)
SuperVGA display card

In order to install PageMaker 6.0 for Windows 3.1, you
must install Microsoft Win32s 1.30a (version 167) or
later. (Win32s enables PageMaker 6.0, a 32-bit applica-
tion, to run under the 16-bit Windows 3.1 environ-
ment.) If you haven’t installed Win32s 1.30a, the
installer will sense this and prompt you to do so using
files included in the Pm6try folder.

To install Win32s (for Windows 3.1 users):

1 Exit any Windows programs other than Program
Manager, and turn off virus-detection software.

2 If you haven’t already done so, insert the CD-ROM
into your CD drive and choose File > Run from the Pro-
gram Manager.

3 Type d:\[path to Pm6try folder]\pm6try\win32s
\setup.exe (where d: is the CD-ROM drive indicator),
and then click OK.

4 Follow the on-screen instructions, clicking OK or
Continue when prompted.

When Win32s is successfully installed, the setup process
concludes by restarting Windows, which loads Win32s.
You can then install the PageMaker Tryout, as described
in the next section.
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To install the Tryout from the CD-ROM onto your
hard drive:

1 Turn off virus-detection, screen-saver, and desktop
shell software on your computer, and insert the CD-
ROM containing the Tryout into the CD-ROM drive.
Turning off software frees up memory for installation
and prevents possible conflicts between the PageMaker
6 Installer and other programs.

Note: You will need to reinstall the PageMaker Tryout if
you later upgrade from Windows 3.1 to Windows 95.

2 Choose File > Run from Program Manager, type
d:\[path to Pm6try folder]\pm6try\setup.exe (where d:
is the CD-ROM drive indicator), and then click OK.

Note: Personalization information and serial number are
not required for installation of the Tryout.

3 In the Type of Install dialog box, do the following:

• Click Change Directory if you do not want to use the
default destination directory that the installer specifies
(c:\Pm6try), type the destination you want (using a
pathname no longer than 99 characters), and then click
OK.

• Select the type of installation you want—Complete,
Minimum, or Custom. Your choice depends in part on
the amount of space available on your hard drive. The
Destination Directory section of the dialog box displays
the amount of space available on your hard drive.

4 When installation is complete, click OK. Choose
AutoArrange from the Options menu in Program
Manager.

5 Install the printer drivers required to print from
PageMaker, as follows:

• When printing PostScript from Windows 3.1, you
need the Windows PostScript printer driver version
3.58 or later. The driver is not installed automatically
with PageMaker 6.0, but it is available in the
Pm6try\Drivers folder on the CD-ROM.

• When printing to HP LaserJet 4 or 5 printers from
Windows 3.1, you need the latest drivers for those de-
vices. If you are using the HP LaserJet 4, you need the
HP version 1.50 driver or later; if you are using the HP
LaserJet 5, you need the HP 1.01 driver or later. Both are
available in the Pm6try\Drivers folder on the CD-ROM.

To install one of the printer drivers included with the
Tryout:

1 Insert the CD-ROM containing the Tryout into the
CD-ROM drive.

2 Double-click the Windows Control Panel from the
Main Windows group, and then double-click the Print-
ers icon.

3 Click Add.

4 In the lower list box, select the Install Unlisted or
Updated Printer option, and then click Install.

5 When prompted for the location of the printer
driver, choose from among the following options:

• For the PostScript driver, type d:\[path to Pm6try
folder]\pm6try\drivers\pscript (where d: is the CD-
ROM drive indicator).

• For the HP Laserjet 5 driver, type d:\[path to Pm6try
folder]\pm6try\drivers\lj5 (where d: is the CD-ROM
drive indicator).

• For the HP Laserjet 4 driver, type d:\[path to Pm6try
folder]\pm6try\drivers\lj4 (where d: is the CD-ROM
drive indicator).
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6 Select the printer driver you want to install from the
list in the Add Unlisted or Updated Printer dialog box,
and then click OK.

7 Double-click the close box of the Printers
dialog box, and then click OK when the confirmation
message appears.

Note: In addition to installing the PostScript driver, you
need to select a PostScript printer description (PPD) file
when printing to a PostScript printer. PPD files are in the
Pm6try\rsrc\[language]\ppd4 folder.

INSTALLING THE TRYOUT ON THE MACINTOSH

Although this document covers installation for Win-
dows and Macintosh platforms, the CD-ROM contain-
ing your PageMaker Tryout includes a version for either
Windows or Macintosh, but not both.

You must install the PageMaker Tryout onto your hard
drive; you cannot run PageMaker from your CD-ROM
drive. For the Macintosh, all files are installed in a folder
named PageMaker 6.0 Tryout, with the exception of
files related to the PS Printer 8.3 driver, TWAIN, and
PANOSE numbers, which are installed in specific loca-
tions in the System folder.

The Tryout has been optimized for both Macintosh and
Power Macintosh. The installer will prompt you to in-
stall either version.

System requirements

To use the PageMaker 6.0 Tryout on the Macintosh, you
need the following:

• An Apple Macintosh computer with a 68030 proces-
sor (or later model) with a minimum of 10 MB of appli-
cation RAM, or a Power Macintosh with a minimum of
12 MB of application RAM (Application memory is the
amount of memory left over after the system has
started.)

• 20 to 40 MB available hard drive space for installa-
tion, depending on the installation option

• Apple system software version 7.1 or higher
(Macintosh) or version 7.1.2 or higher (Power
Macintosh)

• A CD-ROM drive

In addition, Adobe Systems recommends the following
hardware and software:

• A Macintosh computer with a 68040 processor or a
Power Macintosh

• 24 MB (or more) of RAM with at least 16 MB avail-
able to PageMaker

• A color monitor with a 24-bit video display card

• A Macintosh-compatible scanner

• A PostScript® printer

Note: PageMaker does not support QuickDraw GX.

To install the Tryout from the CD-ROM onto your
hard drive:

1 Start your computer and insert CD-ROM containing
the Tryout into the CD-ROM drive.

2 Double-click the PageMaker 6 Installer/Utility icon.

Note: Personalization information and serial number are
not required for installation of the Tryout.

3 Follow the on-screen instructions.

STARTING ADOBE PAGEMAKER

Depending on the system software you are using, do one
of the following:

• In Windows 95, choose PageMaker 6.0 Tryout from
the Start > Programs > Adobe menu.

• In Windows 3.1, open the Adobe group from Pro-
gram Manager and double-click the PageMaker 6.0 Try-
out icon.

• On the Macintosh, double-click the PageMaker 6.0
Tryout icon in the PageMaker 6.0 Tryout folder. When
the PageMaker startup screen appears, you are ready to
open or create a publication and begin working.

ADDING OR REPLACING PAGEMAKER
COMPONENTS AFTER INSTALLATION

After PageMaker is installed, you may want to install
more PageMaker components—for example, import
and export filters, PPD files, PageMaker plug-ins, and
utilities—or replace components that you installed ini-
tially.

To add or replace components after you have
installed PageMaker 6.0 Tryout:

1 Repeat the steps listed in one of the installation sec-
tions of this guide until the PageMaker installer main
dialog box appears. 

Make sure the steps you follow apply to the system soft-
ware you are using (Windows 95, Windows 3.1, or
Macintosh).
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2 Click Custom in the Type of Install dialog box.

3 Click the kind of file you want to install (Filter, or
PPD, for example), click Install, and then use the
PageMaker Installer dialog box that appears to select the
specific files you want. Click OK to install the compo-
nents.

4 Follow the on-screen instructions that appear until
installation of the components are complete.

REMOVING THE PAGEMAKER 6.0 TRYOUT
FROM YOUR HARD DRIVE

In Windows 95 and Windows 3.1, the Uninstall feature
lets you remove all folders and files installed on your
hard drive by the PageMaker installer.

To uninstall the PageMaker Tryout in Windows 95:

1 Exit from the PageMaker Tryout.

2 In Windows, choose Start > Settings > Control Panel,
and then double-click the Add/Remove Program op-
tion.

3 Select an option in the list box at the bottom of the
dialog box, and then click Add/Remove.

4 Follow the on-screen instructions until the
PageMaker Tryout application files are removed.

5 Restart Windows.

To uninstall PageMaker Tryout in Windows 3.1:

1 From Program Manager, open the Adobe group, and
then double-click the Uninstall PageMaker 6.0 Tryout
icon.

2 Follow the on-screen instructions until the
PageMaker application files are successfully uninstalled.

3 Restart Windows.

Note: Continue with the next steps only if you want to re-
move Win32s components installed on your system, and
only if you have verified that other 32-bit applications on
your computer do not require the Win32s files.

4 Make a backup copy of the System.ini file, located in
the Windows folder, and open the original in a text edi-
tor that saves in text-only format (such as Notepad).

5 Delete the following line from the [386Enh] section:
device=C:\Windows\System\Win32s\W32s.386

6 Modify the following line from the [Boot] section in
the System.ini file: drivers=mmsystem.dll winmm16.dll
to the following (remove Winmm16.dll):
drivers=mmsystem.dll

7 Save the System.ini file as text-only.

8 From File Manager, delete the Win32s folder (and all
of its files) in the Windows\System\ folder. Exit from
Windows.

9 Finally, from DOS, delete the following four files
from the Windows\System folder:

• Win32S16.dll

• Win32s.ini

• W32sys.dll

• Winmm16.dll

Note: The DOS command for deleting the first file, for ex-
ample, is Del \Windows\System\Win32s16.dll.

To remove the PageMaker Tryout on the Macintosh:

Move the PageMaker 6.0 Tryout folder to the trash, and
then choose Special > Empty Trash.

TECHNICAL SUPPORT

Since the Tryout is for demonstration purposes only,
you don’t receive complimentary support from Adobe
technical support staff. However, several forms of auto-
mated help are available free of charge.

For callers in the United States or Canada, FaxYI is a
free, fax-on-demand system that will fax you any of over
1400 technical and customer-service documents. To
reach FaxYI, call 1-206-628-5737 from a push-button
phone or fax machine and follow the instructions. You
can also call 1-206-628-5728 for automated help for
PageMaker 6.0. These complimentary automated ser-
vices are available 24 hours a day, seven days a week.

For free information about Adobe products and services
from anywhere in the world, use forums on
CompuServe and America Online, the Adobe Home
Page on the World Wide Web, or the Adobe technical
support bulletin board system. To open the Adobe
Home Page, use the URL http://www.adobe.com once
you are on the World Wide Web. To access the Adobe
bulletin board, call 1-206-623-6984.
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Tutorial

• The screen and printer fonts you have
installed.

• Whether or not you use a type-management pro-
gram.

• The printer you choose.

The practice publications in this tutorial are designed
for either US letter-size paper or international A-4 pa-
per. Instructions apply to both document sizes. We have
provided approximate metric equivalents for inch mea-
surements.

STARTING A NEW PUBLICATION

When you start a new publication, you first establish the
characteristics of the publication pages (size, orienta-
tion, and margins), whether it will be printed on one
side or two, and the printer you’ll use for the final ver-
sion of your publication.

To start a new publication:

1 Depending on the system software you are using, do
one of the following:

• On the Macintosh, double-click the PageMaker 6.0
Tryout folder.

• On Windows 3.1 or Windows 95 (hereafter both will
be referred to simply as Windows), double-click the
Pm6try folder.

2 Double-click the PageMaker 6.0 Tryout icon. After a
few moments the online license agreement appears;
click Accept, and you’ll see the PageMaker startup
screen, followed by an empty application window.

3 Choose New from the File menu (File > New).

The Document Setup dialog box appears with
PageMaker’s default settings, which you will change in
the next few steps.

4 Deselect the Double-sided option.

5 Click in the margin text boxes and set these margins:

• Left: 2.25 inches (57mm)

• Right: 1 inch (25mm)

• Top: 2.75 inches (70mm)

• Bottom: 1.5 inches (38mm)

he best way to learn PageMaker is to try it
yourself. This tutorial guides you through
some basic PageMaker skills as you create and

print a letterhead and brochure for the fictitious com-
pany Earth & Ware, a garden center.

You’ll learn how to:

• Set up page and printer options and position ruler
guides.

• Type and format text, and define text styles.

• Set indents and tabs.

• Work with threaded text blocks.

• Resize, move, and rotate graphics and text blocks.

• Place text and graphics from other applications.

• Print a PageMaker publication.

These are basic techniques that will give you the skills
you need to begin producing your own PageMaker pub-
lications.

This tutorial assumes that you have a working knowl-
edge of your computer hardware and operating sys-
tem—Windows 3.1, Windows 95, or Macintosh System
7.1 or later—and that you have successfully installed the
Tryout version of PageMaker 6.0.

If your screen doesn’t match our samples

The fonts in our sample illustrations may differ slightly
from those that appear on your screen. This means that
the fonts and printers we used differ from yours. In
most cases, the differences are insignificant. Your results
depend on several factors:

T
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6 In Windows, use the Compose to Printer option to
select the printer you plan to use for the final version of
your publication. (This may not be the desktop printer
you’ll use to print drafts or proofs.)

7 Set the Target Printer Resolution to match the printer
you’ll use to print the final copy of your publication.
PageMaker uses this resolution to correctly scale bitmap
images when you resize them using magic stretch.

Note: In the Tryout version, publications may be up to 10
pages long, and a maximum of three publications can be
assembled into a book using the Utilities > Book com-
mand.

8 Click OK.

You will see an untitled publication window containing
the pasteboard and a letter-size, vertical page.

Publication
page

Pasteboard

Toolbox

POSITIONING RULER GUIDES

PageMaker provides nonprinting guides to help you
align and position objects on the page. The page already
has margin guides—a dotted or colored rectangle that
represents the page margins you specified in the Docu-
ment Setup dialog box. Now you’ll add ruler guides to
help position the logo and company address for the let-
terhead.

To add ruler guides:

1 Make sure there are checkmarks next to the Show
Rulers, Show Guides, and Snap to Rulers commands on

the Guides and Rulers submenu on the Layout menu
(Layout > Guides and Rulers).

When Snap to Rulers is selected, PageMaker pulls the
pointer into line with each tick mark on the ruler when
you create your guides. This ensures exact placement of
the ruler guides.

2 Press Command + Option (Macintosh) or use the
right mouse button (Windows) and click in the upper-
left corner of the page.

This action centers your view in the upper-left corner of
the page and changes the page display to the actual size
of the page, so you can place the ruler guides precisely.

Magnified view of the upper-left corner of the page.

3 Position the pointer on the horizontal ruler (which
extends across the top of the publication window) and
drag down to the 11⁄4-inch (3.2cm) mark on the vertical
ruler. A horizontal ruler guide appears.

When you click and drag …the pointer changes to a
from here… two-way arrow until you

release the mouse button.

4 Use the scroll bars or the grabber hand to move the
view to the lower-left corner of the page.

To use the grabber hand, hold down the Option key
(Macintosh) or Alt key (Windows) as you press the
mouse button, and then drag the grabber hand.

5 Create three more ruler guides as follows:

• Drag a vertical guide to the 11⁄8-inch mark on the
horizontal ruler.

• Drag a vertical guide to the 21⁄4-inch mark on the
horizontal ruler.
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• Drag a horizontal guide to the 93⁄4-inch mark on the
vertical ruler.

Drag first vertical guide

Drag second vertical guide

Drag horizontal guide 

6 Choose Lock Guides from the Guides and Rulers
submenu on the Layout menu (Layout > Guides and
Rulers > Lock Guides).

When Lock Guides is selected, PageMaker locks the ruler
guides in place, so you can’t accidentally reposition them.

TYPING TEXT

For the letterhead you create here, you’ll type the ad-
dress of a fictitious garden center called Earth & Ware.
First, you’ll set the text defaults—the formatting that
PageMaker applies to every new text block you create.

If the master-page icon (in the lower-left corner of the
publication window) is black, you are working on the
master page, which contains basic design elements, such
as page numbers, that are common to most or all pages
in your publication. Click the page 1 icon to turn to page 1.

To type text:

1 Choose Type Specs from the Type menu (Type >
Type Specs) and change only what is indicated in the il-
lustration below. Then click OK.

When no text is selected and you change the type speci-
fications, you reset the default formatting for all new
text you type in the active publication. Everything you
type now appears in your chosen font and size. You can
override these new defaults by selecting the text and
changing it, or you can set new defaults by choosing for-
matting options with no text selected.

The font Helvetica is used in our sample illustrations. If you’re work-
ing in Windows, you can substitute Arial, which is similar to Helvetica.

2 Choose 200% Size from the View submenu on the
Layout menu (Layout > View > 200% Size).

3 Use the scroll bars or the grabber hand to move to the
lower-left corner of the page.

4  Select the text tool from the toolbox.

The pointer tool turns into an I-beam. You are
now ready to create a text block for the text you’ll type.

5 Position the tiny horizontal tick mark on the I-beam
at the intersection of the leftmost vertical guide and the
horizontal guide at the bottom of the page.

6 Drag the I-beam down and to the right until you in-
tersect the next vertical ruler guide, as shown below, and
then release the mouse button.

This creates a text block that controls the width of the
text.

Drag from here…

Blinking cursor indicates
the insertion point
for text you type

to here

7 Type the street address shown below for the Earth &
Ware garden center, pressing Return (Macintosh) or
Enter (Windows) after each line to create a new line.

If text wraps to the next line, select the pointer tool, click
on the text block, and then drag a right corner handle to
the right until the text fits on the line.
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8 If your text block is not positioned as shown, select
the pointer tool, and click inside the text block to select
it. Drag the block as necessary to align the text within
the margins as shown.

If a down arrow appears in the lower window-shade
handle, drag it down to reveal all the text in the block.
When the handle is empty, there is no additional text to
reveal.

The top edge
aligns with the
horizontal guide

The right edge
aligns with the
vertical guide

FORMATTING TEXT CHARACTERS

The text you’ve typed so far is 7-point Helvetica with
10-point leading (the vertical spacing between two lines
of text). That’s because you previously selected 7-point
Helvetica as the default size and font and 10-point as the
default leading.

You can select any text in a publication and use com-
mands on the Type menu to apply formatting that is
different from the defaults. In this exercise, you’ll prac-
tice formatting text.

To format text:

1 Select the text tool and click anywhere in the text.

2 Choose Select All from the Edit menu to select all the
text you typed so far (Edit > Select All).

3 Choose 14 from the Leading submenu on the Type
menu (Type > Leading > 14).

Text with 10-point leading Text with 14-point leading

FORMATTING PARAGRAPHS

Certain formatting decisions, such as alignment (cen-
tered or justified, for example), indents, and tab posi-

tions, apply to an entire paragraph. To format a para-
graph, you must use the text tool. You can format a
single paragraph by either clicking three times anywhere
in the paragraph to select the paragraph or clicking an in-
sertion point anywhere in the paragraph. PageMaker be-
gins a new paragraph each time you press Return
(Macintosh) or Enter (Windows).

To format paragraphs:

1 If the address is not already selected, select a portion
of all three paragraphs in the address by dragging the
text tool from the first line to the last line.

2 Choose Align Center from the Alignment submenu
on the Type menu (Type > Alignment > Align Center).

Align Left Align Center

If you like, you can spend a few minutes experimenting
with the text formatting commands on the Type menu.
For example, change the font and the size, or try differ-
ent type styles.

DRAWING A BOX

Now you’ll draw a black box around the address to add
visual appeal.

To draw a box:

1  Select the rectangle tool from the
toolbox.

When you move the pointer onto the page, it becomes a
crossbar.

2 Choose 1 pt from the Line submenu on the Element
menu (Element > Line > 1 pt).

This sets the thickness (or weight) of the line for the box
you’re about to draw.

By choosing formatting options from the Element
menu before you begin drawing, and with nothing se-
lected, you set the default formatting for all new objects
you add to your publication or template. You can over-
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ride the default formatting by selecting an object and
changing its formatting, or you can set new defaults by
choosing formatting options with no object selected.

3 To draw the box, click the crossbar on the
intersection of the ruler guides at the upper-left corner
of the text block, and then drag to the lower-right cor-
ner of the text block, as shown below.

Drag from here…

to here

If you align the box precisely with the ruler guides, it
may be difficult to distinguish the top and sides of the
box from the ruler guides. Choose Show Guides from
the Guides and Rulers submenu on the Layout menu
(Layout > Guides and Rulers > Show Guides) to hide or
display the ruler guides.

DRAWING LINES

Now you’ll draw two horizontal lines in the box you cre-
ated to separate the lines of the address.

To draw lines:

1  Select the constrained-line tool in the
toolbox.

2 Click the crossbar on the left side of the box beneath
the first line of the address, and then drag it to the right
side of the box, as shown below. Repeat to draw a line
under the second line of the address.

Drag from here…

Repeat for second line
under city and state

to here

PLACING A GRAPHIC

PageMaker offers a variety of ways to manage graphics
in your publication. In this exercise, you’ll place a
graphic from another application into your publication
to use as a company logo.

In this exercise, you’ll place a company logo at the top of
the letterhead.

To place a logo graphic:

1 Select the pointer tool from the toolbox.

2 Choose Actual Size from the View submenu on the
Layout menu (Layout > View > Actual Size).

3 Use the scroll bars or the grabber hand to move to the
upper-left corner of the page.

Note: If ruler guides are hidden, choose Show Guides from
the Guides and Rulers submenu on the Layout menu to
display the ruler guides.

4 Choose Place from the File menu (File > Place). Select
the Logo.tif file from the Lesson1 folder of the Tutorial
folder, and then click OK (Macintosh) or Open (Win-
dows).

5 Click near the top of the page to place the logo.

6 While the logo is still selected, position the pointer
tool over the center of the logo, click, and drag it into
alignment with the top and leftmost ruler guides.

When you move an object, the cursor turns into a four-way arrow .

RESIZING A GRAPHIC

In this exercise, you’ll resize the graphic you just placed,
maintaining its original proportions so that it fits neatly
between the two vertical ruler guides you created earlier.

To resize a graphic:

1 Using the pointer tool, select the graphic if it is not al-
ready selected.
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2 Hold down the Shift key, click the lower-right handle
of the graphic, and drag it to the right-most vertical
ruler guide.

Note: Pressing the Shift key while you drag ensures that
PageMaker maintains the proportions of the original
graphic as you resize it. You must release the mouse button
before you release the Shift key for this to work.

While pressing the Shift key, …and then line it up between
size the graphic… the two vertical rulers.

Congratulations on completing your first PageMaker
publication! You have combined text and graphics to
create a simple letterhead for Earth & Ware, a fictitious
garden center. Now we’ll show you an easy way to use
the publication you’ve created.

Note: The retail version of PageMaker allows you to save a
publication as a template. That way, each time you open a
letterhead template you can start on a blank “sheet” of let-
terhead.

PLACING A LETTER ON THE LETTERHEAD

Keep your publication open as you get ready to place a
text file on the letterhead page. Placing text is similar to
placing a graphic.

To place a text file:

1 Choose Fit in Window from the View submenu on
the Layout menu (Layout > View > Fit in Window).

2 Select the pointer tool from the toolbox.

3 Choose Place from the File menu (File > Place).

4 In the Place Document dialog box, select the Text file
from the Lesson1 folder of the Tutorial folder, and then
click OK (Macintosh) or Open (Windows).

In Windows, click Open in the Import Filter
dialog box.

5 Position the loaded text icon as shown in the follow-
ing illustration, and then click.

After the text flows onto the letterhead, it has windowshade
handles indicating that it is selected. If a down arrow ap-

pears in the lower windowshade handle, drag it down to
reveal all the text in the block. When the handle is empty,
the text block contains no additional text.

When you click the loaded …the story flows onto the
text icon here… page.

PRINTING THE LETTERHEAD

You are now ready to print the letterhead you created.
Since the Tryout version is not meant to be used for
printing final versions of page layouts, your copy will be
overprinted with a band reading “PageMaker 6.0 Try-
out.” You can print one copy each time you open the
Print Document dialog box (by choosing File > Print).

Macintosh note: Be sure you select the LaserWriter 8.x
driver in the Chooser when printing to a PostScript printer.

To print from a Macintosh:

1 Choose Print from the File menu (File > Print) to
open the Print Document dialog box.

Settings for a PostScript printer

2 If you’re printing to a PostScript printer, select a PPD
option.

3 Click Print.

4 After the file has printed, leave the your letterhead
publication open so you don’t lose your work. Although
you can’t save publications in the Tryout version, you’ll
want to use your letterhead in the next part of the tutorial.
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To print from Windows:

1 Choose Print from the File menu (File > Print) to
open the Print Document dialog box.

Settings for a PostScript printer

2 Select the name of an active printer for the Printer op-
tion.

This printer can be the one you specified in the Docu-
ment Setup dialog box for the final printout of your
publication, or it can be a desktop printer for a proof
copy.

3 If you’re printing to a PostScript printer, select a PPD
option.

4 Click Print.

5 After the file has printed, leave the your letterhead
publication open so you don’t lose your work. Although
you can’t save publications in the Tryout version, you’ll
want to use your letterhead in the next part of the tuto-
rial.

Now that you’ve successfully completed a letterhead,
you’re ready to produce a brochure. The next section of
this tutorial introduces several design techniques, such
as manipulating type and arranging graphics and text,
that demonstrate how you can use PageMaker to convey
a powerful message on the page.

CREATING A BROCHURE

Now that you’ve learned some PageMaker
fundamentals, we’ll guide you through additional tech-
niques that are essential to creating distinctive publica-
tions. You’ll create a brochure for the fictitious garden
center, Earth & Ware, as you learn how to:

• Work with master pages to provide a consistent look
for a publication.

• Create, import, rotate, and resize objects.

• Overlap text and graphics.

• Work with text in story editor.

• Work with multiple open publications.

• Print a publication.

OPENING A TEMPLATE

PageMaker comes with several prebuilt templates that
include a page design, text styles, and text and graphics
placeholders to simplify your work.

Template for brochure

PageMaker templates offer two major benefits: they
provide a fast, easy way to create professionally designed
documents, and you can use them repeatedly to estab-
lish a consistent design theme for publications. You can
focus on the content of publications, because the design
decisions have already been made.

We’ve provided a template for the brochure you’ll cre-
ate. From the template, you’ll create a new brochure,
adding text, a logo, and graphics.

The template has two pages. You will work only on page
1 to create the brochure in this tutorial. After you’ve fin-
ished, you can use page 2 to create your own version of
the brochure.

To open the brochure template:

1 Choose Open from the File menu (File > Open).

2 In the Open Publication dialog box, select the
BrochUS file from the Lesson2 folder of the Tutorial
folder. If you will be printing on A4-size paper, select the
BrochINT file.

3 Click OK to open a copy of the file and begin.

An untitled publication window opens. Some of the work
has already been done for you: the margins are set and
several guides are positioned to create a design grid. Hav-
ing a prebuilt grid is one advantage of using a template.
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CREATING COLUMNS

Everything you see on the page is actually on the master
page. The master page contains design elements com-
mon to every page in a publication. Master pages pro-
vide a foundation for most publications that you create
in PageMaker. They help establish a consistent look
within and between publications, and save you time.

You’ll modify this master page by adding column
guides, which you’ll use to position text.

Master page

Design elements on the master page appear on every page in the pub-
lication, but you can omit them from specific pages if needed.

Column guides are nonprinting vertical lines that let
you align text and graphics within the publication. Cre-
ating column guides on the master page ensures that the
columns are iden-tical throughout the publication. For
this brochure, you’ll create four columns.

To create columns:

1 Click the master-page icon to move to the master
page.

2 Choose Column Guides from the Layout menu (Lay-
out > Column Guides).

3 Type 4 for Number of Columns, and then press Tab
or click in the Space Between Columns  text box and
type .25 (.64cm).

4 Click OK to close the dialog box.

Column guides appear, dividing your page into four
equal columns.

The brochure, after you create columns.

5 Click the page 1 icon to return to page 1, where you’ll
be doing your work in this tutorial.

6 If you don’t see the column guides on page 1, choose
Copy Master Guides from the Layout menu (Layout >
Copy Master Guides).

PLACING GRAPHICS

PageMaker lets you import graphics in a variety of for-
mats, including WMF (Windows metafile), EMF (en-
hanced metafile), BMP (Windows bitmap), PICT, TIFF,
and EPS (encapsulated PostScript). EPS and TIFF are
often your best choices on both the Macintosh and in
Windows, although you should avoid EPS if you’re
printing to a non-PostScript printer.

The brochure, after you place the graphics

The next step is to place one TIFF graphic on the right
side of the page and a smaller TIFF graphic on the left
side of the page.

TIP: PRESS COMMAND + J

(MACINTOSH) OR CTRL + J

(WINDOWS) TO HIDE OR

DISPLAY GUIDES, INCLUD-

ING COLUMN GUIDES.

HIDE THEM WHEN YOU

WANT TO SEE APPROXI-

MATELY HOW THE

PRINTED PAGE WILL LOOK.

DISPLAY THEM WHEN YOU

NEED TO POSITION AN

ELEMENT.
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To place TIFF graphics:

1 Make sure Snap to Guides on the Guides and Rulers
submenu on the Layout menu is selected (Layout >
Guides and Rulers > Snap to Guides).

The Snap to Guides option helps you align objects with
the guides and rulers. When you create, place, or move
an object, PageMaker pulls it into line with the nearest
guide.

2 Choose Place from the File menu (File > Place), select
the Flowers.tif file from the Lesson2 folder of the Tuto-
rial folder, and then click OK (Macintosh) or Open
(Windows).

3 Position the loaded icon as shown below, and then
click at the intersection of the 17⁄8-inch (4.5cm) horizon-
tal guide and the left edge of the third column to place
the graphic.

If the upper-left corner of the graphic is not positioned
as shown here, click the pointer on the graphic and drag
the graphic into position.

The upper-left corner
of the graphic should
be positioned here

4 Choose Place from the File menu (File > Place), select
the Bouquet.tif file from the Lesson2 folder in the Tuto-
rial folder, and then click OK (Macintosh) or Open
(Windows).

5 Position the loaded icon as shown, and then click at
the intersection of the 51⁄4-inch (13.3cm) horizontal
guide and the left margin.

CREATING AND STYLING A HEADING

Now you’ll create a text block in which you’ll type the
heading for the brochure. You’ll position the heading to
span the first three columns.

The brochure, after you add a heading

To  type and position the heading:

1 Select the text tool and position the I-beam
at the intersection of the top and left margin guides.

2 Drag the I-beam diagonally to define the text block.
Drag from the 1-inch (2.5cm) mark on the horizontal
ruler over to the right edge of the third column and
down to the 11⁄4 inch (3.2cm) mark on the vertical ruler .

When you release the mouse button, you will see a
blinking cursor at your starting position.

3 Type FLOWERS.

Note: You might want to change the view by choosing 75%
Size from the View submenu on the Layout menu.

4 If FLOWERS is not already highlighted, select the text
tool and double-click the word FLOWERS to select it.

5 Choose Force Justify from the Alignment submenu
on the Type menu (Type > Alignment > Force Justify).

This distributes the characters evenly over the width of
the text block.
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6 Choose Type Specs from the Type menu (Type >
Type Specs), and set type attributes to match those in
the Type Specifications dialog box shown here.

If Helvetica is not available, choose Arial (Windows)
or another font.

7 Click OK to close the dialog box.

You may need to adjust the position of the heading or
the width of the text block to match the illustration below.
Use the pointer tool to select the text block and position
it. Leave 1⁄4 inch (.6cm) between the letter F and the left
page margin, and position the baseline of the letters (the
imaginary line on which the letters rest) on the horizontal
guide at the 11⁄4-inch (3.2cm) mark on the vertical ruler.

CHANGING TYPE STYLE AND ALIGNMENT

You can use the commands on the Type menu to format
text. Some of these commands (Font, Size, and Type
Style, for example) apply to characters. Other commands
(such as Paragraph, Indents/Tabs, and Alignment), apply
to entire paragraphs. To make a change to a specific
character or paragraph, the text tool must be selected
and the characters must be highlighted, or an insertion
point must be clicked in the paragraph. If you select
more than one paragraph, the changes will apply to all
the selected paragraphs.

Note: If you choose commands from the Type menu with-
out any characters or paragraphs selected, you’ll reset the
default attributes, which will apply to all new text you type.

Lorem ipsum dolor 
sit amet, consectet 
etuer adipiscing elit 
sed diam nonum 
nibh euismod tinci 
dunt ut laoreet do 
magna aliquam era
volutpat. Ut wisi ad 
enim minum quis.

Lorem ipsum dolor 
sit amet, consectet 
etuer adipiscing elit 
sed diam nonum 
nibh euismod tinci 
dunt ut laoreet do 
magna aliquam era
volutpat. Ut wisi ad 
enim minum quis.

Some formatting commands apply to characters (for example, type
style, tracking, font, type size, and leading). Here we used the Type
Style command to italicize a word.

Lorem ipsum
dolor sit amet, con 
sectet etuer adip 
iscing elit sed diam 
nonum nibh euis 
euismod tinci dunt 
ut laoreet do 
magna aliquam era
volutpat quis.

Lorem ipsum
dolor sit amet, con 

sectet etuer adip 
iscing elit sed diam 
nonum nibh euis 

euismod tinci dunt 
ut laoreet do 

magna aliquam era
volutpat quis.

Some formatting commands apply to paragraphs (for example, para-
graph spacing, indents, tabs, and alignment). Here we used the Align-
ment command to center the paragraph.

USING THE CONTROL PALETTE

The Control palette is an alternative to moving, resizing,
and rotating an element manually. Using the Control
palette, you have precise control over text and graphics
and can make several changes without changing tools or
choosing commands.

The settings and options available in the Control palette
change according to what you select in the PageMaker
window.

When you select graphics and text blocks with the
pointer tool, you can enter precise numeric values in the
Control palette to move, resize, rotate, scale, and crop
the objects. When you click in a text block with the text
tool, you can apply formatting to text and paragraphs.

In this tutorial, you’ll use the Control palette to precisely
rotate a text block in the brochure.

Control palette with objects selected

Control palette with text selected
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ROTATING AND MOVING A TEXT BLOCK

PageMaker provides extensive control over the objects
in your publication. You can position graphics and text
blocks precisely, rotate them in .01-degree increments,
and resize them to exact specifications.

You can rotate an object (text or graphics) by using the
rotating tool in the toolbox, the Rotate option on the
Control palette, or both. For this exercise, you’ll use the
rotating tool to rotate an object, while viewing the angle
of rotation on the Control palette. When you finish ro-
tating the object, you’ll set the angle of rotation precisely
with the Control palette before dragging the object into
position on the brochure.

First, create the text block you will rotate:

1 Select the text tool, move to the pasteboard
(as shown), and then drag to create a text block approxi-
mately 1-inch (2.5cm) wide and 1⁄2-inch (1.3cm) long.

2 Type SPRING.

3 With the text selected, format it in 14-point Helvetica
using the Size command on the Type menu (Type >
Size).

Now you’ll rotate and move the text block:

1 Use the zoom tool to magnify the area around the
word SPRING and the letter F in FLOWERS, or press
Command + Spacebar (Macintosh) or Ctrl + Spacebar
(Windows) and drag diagonally over the area.

2 Choose Control Palette from the Window menu to
open the Control palette (Window > Control Palette).

3 Select the pointer tool, and click the SPRING text
block. (You can also use the rotating tool to select ob-
jects you wish to rotate.)

The text block has windowshade
handles at the top and bottom,
indicating that it is selected.

4  Select the rotating tool, and position the
starburst over the center of the text block.

The location on the text block where you click the
starburst is called the fixed point. Rotating an object
moves it around its fixed point.

The pointer changes to a starburst.

5 Drag the starburst counterclockwise to rotate the text
block. Continue rotating until the baseline of SPRING is
parallel to the left edge of the F in FLOWERS and the
angle of rotation shown on the Control palette is ap-
proximately 90 degrees.

SPRING S
P

R
IN

G
S

P
R

IN
G

You may need to move SPRING closer to FLOWERS to
view and align both text blocks. Select the pointer tool
and drag the SPRING text block closer to the F in
FLOWERS.

6 To ensure that the angle of rotation is exactly 90 de-
grees, be sure that the number displayed in the Rotate
option on the Control palette is 90. If not, type 90, and
then press Return (Macintosh) or Enter (Windows).

Rotating option

7 Select the pointer tool, and click the SPRING text
block again.

8 Drag the rotated text block into position next to the F
in FLOWERS, as shown below. The bottom of the letter
S in SPRING should rest on the baseline of FLOWERS.

PLACING A TEXT FILE

Placing text in PageMaker is similar to placing a graphic.
In this step, you’ll place a text file in the brochure. To
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view the entire brochure, choose Fit in Window from
the View submenu on the Layout menu. (Layout >
View > Fit in Window)

The brochure, after you place the first column of the text file

To place the first column of text:

1 Make sure there is not a checkmark next to
the Autoflow command on the Layout menu (Layout >
Autoflow). If there is, choose Autoflow to deselect it.

Autoflow is useful for flowing all the text in a file into a
publication. In this case, however, you want to place the
text column-by-column.

2 Choose Place from the File menu (File > Place).

3 In the Place Document dialog box, select the
E&WText file from the Lesson2 folder of the Tutorial
folder, and then click OK (Macintosh) or Open (Win-
dows).

4 Position the loaded text icon at the intersection of the
left margin and the horizontal guide at the 2-inch (5cm)
mark on the ruler, and then click to place the text.

A down arrow in the bottom windowshade handle indi-
cates there is more text to be placed.

Loaded text icon

When you click the loaded text icon, text flows from the
point where you clicked to the bottom of the column.

CREATING THREADED TEXT BLOCKS

One of the strongest features in PageMaker is the flex-
ibility of text blocks. You can move them, break them
apart, and change their shapes as the page layout and
graphic images in your publication dictate, while keep-
ing the flow of the story intact.

The brochure, after you place the second text block

In PageMaker, you can create separate text blocks in the
same story to accommodate any page design. These
threaded text blocks can be on the same page or on differ-
ent pages. In this exercise, you’ll flow a second text block
from the same story into the second column of your bro-
chure.

To flow text into the second column:

1 Using the pointer tool, drag the bottom windowshade
of the text block up to the 51⁄8-inch (13cm) mark on the
vertical ruler.

When you move the windowshade up,
the text block shortens. This is called
“rolling up the windowshade.”

2 Click the down arrow in the bottom windowshade
handle.

The loaded text icon appears.

TIP: WHEN YOU ROLL THE

WINDOWSHADE UP OR

DOWN, MAKE SURE YOU

DRAG RATHER THAN

CLICK THE MOUSE BUT-

TON. OTHERWISE THE

POINTER TOOL TURNS

INTO A LOADED TEXT

ICON. IF THIS

HAPPENS, CLICK THE

POINTER TOOL IN THE

TOOLBOX, AND TRY

AGAIN.
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3 Position the loaded text icon at the left edge of the
second column at the 2-inch (5cm) horizontal guide,
and click to place the text.

The text flows into the second column.

4 Roll up the bottom windowshade of the second text
block until both columns of text are equal in length.

DRAGGING TO PLACE TEXT

Now you’ll create the final text block. The process you’ll
use—called drag-placing—lets you place text in any
area you define, even across multiple columns.

The brochure, after you place the third text block

To drag-place text:

1 Click the down arrow in the bottom windowshade
handle of the second text block.

The loaded text icon appears.

2 Position the loaded text icon at the intersection of the
51⁄4-inch (13.3cm) horizontal guide and the right edge of
the bouquet graphic.

3 Drag diagonally to the intersection of two guides shown
below, and then release the mouse button.

Drag from here…

to here

4 If necessary, move or resize the text block with the
pointer tool.

The top of the text in the block should be even with the
top edge of the bouquet graphic you placed earlier. You
can resize a text block by dragging one of its handles,
just as you resize a graphic.

Indicates text from the same story
is threaded into another block

Indicates there is no more text to be placed

USING PARAGRAPH STYLES

A paragraph style is a set of attributes that define the look of
a paragraph: its font, type style and size, alignment, and so
on. The most efficient way to use PageMaker is to create
and apply paragraph styles. A style might include the fol-
lowing attributes:

Font: Helvetica… Type size: 24 points…
Leading: 28 points… Type style: Bold…  Color: Blue…
Alignment: Left…  Tab settings: 1 inch from left margin

Styles palette • When you choose Styles from the Win-

dow menu, the Styles palette appears, which lists the

styles defined for the publication. Use the Styles palette

to apply a style to a paragraph; just click in the paragraph

with the text tool and then click a style name.

A Click the Close box to close the Styles palette.

B The highlighted style indicates the style of paragraph

containing the text tool.

C A plus sign (+) indicates that the formatting of the se-

lected paragraph has been modified since the style was

applied.

D An asterisk (*) indicates that a style was imported from

a document that was created in a word-processing appli-

cation.

E Resize the Styles palette by dragging the Resize box

(Macintosh) or the lower-right corner of the palette (Win-

dows).

A

D

E

B, C
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CHANGING A PARAGRAPH STYLE

Styles let you change the formatting of many paragraphs
at once by simply changing the definition of the style
that has been applied to those paragraphs. In this exer-
cise, you’ll edit the paragraph headings in the publica-
tion to make them stand out from the body text. One
change to the Headline style changes all paragraphs in
the brochure that have the Headline style applied.

To change the definition of a style:

1 Choose Styles from the Window menu to open the
Styles palette (Window > Styles).

2 Choose Define Styles from the Type menu (Type >
Define Styles).

3 Select Headline from the list of styles.

The formatting attributes of the Headline style appear at
the bottom of the dialog box.

Style definition of Headline

4 Click the Edit button.

You can change formatting by clicking the buttons at
the right side of the dialog box. In this exercise, you’ll
enlarge the typeface and make it bold.

Style definition of Headline

Change formatting
by clicking these
buttons

5 Click the Type button to open the Type Specifications
dialog box.

6 Select 10 for Size, and then click Bold for Type Style.

7 Click OK to return to the Edit Style dialog box.

The style definition now includes the changes you made
to the Headline style.

8 Click OK to close each remaining dialog box.

When you click OK in the Define Styles dialog box, all
the headings change to the new style. To view these
changes, select 75% Size from the View submenu in the
Layout menu (Layout > View > 75% Size).

The headings in the brochure now stand out from the rest of the text.

SETTING INDENTS, TABS, AND LEADERS

In desktop publishing, indents and tabs are used to pre-
cisely position text within tables, columns, and para-
graphs. Indents move text from the left and right edges
of a text block. Tabs position text at specific locations
relative to the left and right edges of a text block.

The brochure, after you set an indent and a tab.

In this exercise, you’ll indent the price at the bottom of
the brochure and format the price to make it stand out
more clearly. When you’re done, you’ll add another
price and apply the same indents and formatting in two
quick steps.

To set indents, tabs, and leaders:

1 Use the zoom tool to magnify the bottom of the third
text block, or press Command + Space-bar (Macintosh)

TIP: TO CREATE A NEW

STYLE, CLICK NEW RATHER

THAN EDIT IN THE DEFINE

STYLES DIALOG BOX, OR

PRESS COMMAND

(MACINTOSH) OR CTRL

(WINDOWS) AS YOU CLICK

NO STYLE ON THE STYLES

PALETTE.
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or Ctrl + Spacebar (Windows) and drag diagonally over
the area.

2 Using the text tool, click after the word UMBRA, and
then press Tab.

Pressing Tab creates the space for the leader dots you’re
about to add. A leader is a repeated pattern, such as a se-
ries of dots or dashes, placed in a row between items in a
table.

3 Choose Indents/Tabs from the Type menu (Type >
Indents/Tabs).

4 Drag the first-line indent marker to the right until
you see 1 inch (25mm) in the Position edit box.

Positioning the first-line indent marker moves the line 1
inch from the left margin.

Left-indent marker

First-line indent marker

5 Select the right tab icon, position the pointer any-
where on the ruler, click, and drag the right tab marker
to the 3-inch (76mm) position. The Position edit box
reflects the placement of the tab marker.

Positioning the right tab aligns the price 3 inches from
the left margin.

TIP: YOU’LL FIND THE

DECIMAL TAB USEFUL FOR

ALIGNING NUMBERS BY

THEIR DECIMAL POINTS.

Indents and Tabs

A Left tab icon sets a tab stop inward from the left margin of

the text block.

B Right tab icon sets a tab stop inward from the right margin

of the text block.

C Leader box specifies a leader style for a tab stop.

D Reset abandons tab settings and returns to the default tabs.

E Center tab icon sets a tab stop that centers text

in the text block.

F First-line indent marker sets the indentation of the first line

of a paragraph.

G Left indent marker sets the indentation of text from the

left margin of the text block.

H Decimal tab icon lines up numbers at their decimal point.

I Default tab marker indicates preset tab stops.

J Right indent marker sets the indentation of text from the

right margin of the text block.

K Position box displays the amount of indentation for tabs

and indents.

L Apply shows the effects of the tab and indent changes

you have made while the dialog box is displayed.

A B

E

F

G H J KI

DC

L
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The tab marker you just positioned is selected (high-
lighted). All the default tab markers to the left of the new
tab disappear.

Drag to here

6 With the tab selected, click the Leader list box, and se-
lect the leader dots ( . . . ) from the pop-up menu.

In the publication, leader dots will fill the tab space be-
tween the item description and the price.

7 Click Apply and compare your results with the illus-
tration below.

The Apply button displays your formatting changes be-
fore you exit the dialog box, so you can modify them
quickly. If you’re satisfied, click OK.

8 Using the text tool, click after the last number in the
price, and then press Return (Macintosh) or Enter
(Windows).

9 Enter a second price by typing UMBRA, pressing the
Tab key, and then typing 3.45.

COPYING A GRAPHIC BETWEEN PUBLICATIONS

PageMaker lets you open several publications at once,
and then copy any object in a publication into another
open publication. You’ll now open the letterhead you
created earlier, and copy the logo from the letterhead
into the brochure.

To copy the logo into the brochure:

1 Choose Fit in Window from the View submenu on
the Layout menu for this exercise (Layout > View > Fit
in Window).

2 Choose Tile from the Window menu (Window >
Tile) to view the two publications side by side.

3 Using the pointer tool, drag the E&W logo from the
letterhead into the layout window for the brochure, and
release the logo anywhere on the page or pasteboard.

4 Enlarge the Brochure window to fill the entire appli-
cation window by clicking its Zoom box.

Zoom box

MANAGING WINDOWS IN PAGEMAKER

Each PageMaker publication opens in its own window.
You can click any visible window to activate it (bring it
to the front), or you can activate any open PageMaker
publication from the Window menu. When you choose
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the name of a publication from the menu, a submenu
appears listing the layout window for the publication as
well as each of the stories currently open in story editor.
You can bring any window in any open publication to
the front of your screen by choosing its name from the
submenu.

POSITIONING AND RESIZING THE LOGO

Now that you have a copy of the E&W logo in your Bro-
chure window, you can position and resize it to fit the
brochure.

The brochure, after you position and resize the logo.

To position and resize the logo:

1 Use the pointer tool to drag the logo into the upper-
right corner of the page, aligned with the top and right
page margins as shown.

2 To resize the logo and retain its original proportions,
hold down the Shift key as you drag the lower-left
handle of the logo to measure exactly 1-inch (25mm)

wide. (You must release the mouse button before you
release the Shift key for this to work.)

Press the Shift key while you resize a graphic
to retains its original proportions.

PRINTING THE PUBLICATION

After you look over the brochure on the screen, you’re
ready to print a proof copy for a final review on paper. A
proof copy does not show graphics. Since graphics can
take a long time to print, printing a proof copy can save
time when you only want to proofread text. For best re-
sults, if the final output will be printed to a PostScript
printer, the proof should also be printed to a PostScript
printer.

Macintosh note: Select the LaserWriter 8.x driver in the
Chooser when printing to a PostScript printer.

After you’ve reviewed the proof copy and made any nec-
essary changes to the publication, you’ll print a final
copy that includes the graphics.

Since the Tryout version is not meant to be used for
printing final versions of page layouts, your copy will be
overprinted with a band reading “PageMaker 6.0 Try-
out.” You can print one copy each time you open the
Print Document dialog box (by choosing File > Print).

To print a proof version:

1 Choose Print from the File menu to open the Print
Document dialog box (File > Print).

Settings for a PostScript printer

2 Windows only: Select the name of an available
printer for the Printer option.
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This printer can be the one you specified in the Page
Setup dialog box for the final printout of your publica-
tion, or it can be a desktop printer for a proof copy.

3 If you’re printing to a PostScript printer, select a
printer file for the PPD option.

4 Select the Proof option.

5 Click Ranges in the Pages option and type 1 so that
PageMaker will print only the page you’ve completed.

6 Click Print.

Proof of the brochure

Now you can print the final copy of the brochure, in-
cluding the graphics.

To print the final version:

1 Choose Print from the File menu (File > Print).

2 If the printer you’ll use to print the final version dif-
fers from the one you used for your proof copy, change
it now in the Print To (Windows only) and PPD options
(PostScript printers only).

3 Click the Proof option to deselect it.

4 Click Print.

Final copy of the brochure

THE PROJECT IS COMPLETE

Congratulations! You’ve created and printed a brochure
and letterhead with PageMaker. In the process, you’ve
learned how to:

• Create publications and work with templates.

• Create text and graphics within PageMaker.

• Place text and graphics from other applications in
PageMaker.

• Format text and define text styles.

• Set indents, tabs, and leaders.

• Work with threaded text blocks.

• Resize, move, and rotate graphics and text blocks.

• Use the Control palette.

• Copy an object from one publication to another.

• Print a publication.

TIP: YOU CAN

PRESS COMMAND + J

(MACINTOSH) OR CTRL + J

(WINDOWS) TO HIDE THE

GUIDES, SO YOU CAN

SEE ON THE SCREEN

APPROXIMATELY HOW THE

PRINTED PUBLICATION

WILL LOOK.
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